주 콘텐츠로 건너뛰기
연락처
  • 월-금 6:00am -11:00pm 월요일 부터 금요일 까지.080 880 2111
  • 월-금 6:00am -11:00pm 월요일 부터 금요일 까지.080 880 2111
전화 번호 및 시간
고객센터

온라인 도움말 리소스 살펴보기

도움말

GoDaddy 도움말

귀하를 위해 최선을 다해 이 페이지를 번역했습니다. 영어 페이지도 이용할 수 있습니다.

TLS 1.0 및 1.1 지원 종료

이메일에 대한 최고 수준의 보안을 보장하기 위해 GoDaddy에서는 TLS 버전 1.0 및 1.1을 더 이상 지원하지 않습니다. TLS 1.0 및 1.1은 이메일 보안을 개선하기 위해 IETF (Internet Engineering Task Force)에서 더 이상 사용되지 않습니다. 1.2 이상 버전으로 업데이트하면 이메일이 해커로부터 더 안전하게 보호됩니다.

답변을 보려면 질문을 선택하세요.

TLS 란 무엇인가요?

TLS (전송 계층 보안)는 웹 사이트를 방문 할 때 검색 창에 표시되는 자물쇠와 같은 암호화 프로토콜입니다. 이메일과 관련하여 TLS는 이메일이 보낸 사람과받는 사람 사이에 안전하게 전송되도록하여 다른 사람이 읽지 못하도록합니다.

맨 위로

이 변경 사항이 저에게 영향을 줍니까?

이메일을주고받는 데 문제가 있거나 이전 기기를 사용하는 경우 TLS 1.0 및 1.1에 대한 지원이 종료 될 수 있습니다.

또한 오류 메시지 '421 4.7.66 TLS 1.0 및 1.1은 지원되지 않습니다. 이메일 클라이언트에서 TLS 1.2”를 지원하도록 클라이언트를 업그레이드 / 업데이트하십시오.

영향을받을 수있는 데스크톱 및 노트북 운영 체제 :

  • 윈도우즈 XP
  • Windows Vista
  • 윈도우 7
  • 윈도우 8
  • OS X 10.2
  • OS X 10.3
  • OS X 10.4
  • OS X 10.5
  • OS X 10.6
  • OS X 10.7
  • OS X 10.8
  • Linux

영향을받을 수있는 태블릿 및 모바일 기기 운영 체제 :

  • 안드로이드 1
  • 안드로이드 2
  • Android 3
  • 안드로이드 4
  • iOS 1
  • iOS 2
  • iOS 3
  • iOS 4

맨 위로

변경 사항에 어떻게 대비할 수 있습니까?

변경 사항의 영향을받는 경우 몇 가지 옵션이 있습니다.

  1. 권장 : 메일 클라이언트 및 운영 체제를 기기의 최신 버전으로 업데이트합니다.
  2. 사용 웹 메일 이메일 서비스를위한 .
    • 당사는 최신 보안 표준으로 웹 메일을 업데이트합니다. 웹 메일은 TLS 1.0 및 1.1의 중단으로 인해 영향을받지 않습니다. 이메일 계정에 액세스 이메일 클라이언트에 문제가있는 경우에도 이메일을 보내고 받으려면 .
  3. Thunderbird와 같은 최신 버전의 무료 이메일 클라이언트 서비스를 사용합니다.

맨 위로

내 TLS를 업데이트하지 않으려면 어떻게해야합니까?

Workspace Email 및 Professional Email와 같은 GoDaddy 서비스에는 예외가 없습니다. Microsoft 365를 사용하는 경우 GoDaddy 가이드에 문의 계정에 대한 임시 예외를 요청하려면 하십시오. 응답이 필요한 이메일을 받게됩니다. 그런 다음 예외가 허용되면 서버 smtp.office365.com 을 사용하는 이메일 클라이언트를 업데이트하여 대신 smtp-legacy.office365.com 을 사용해야합니다.

TLS 1.0 및 TLS 1.1을 직접 다시 활성화하려는 경우 Powershell을 통해 액세스를 활성화 할 수 있습니다.

경고 : Powershell 설정 및 액세스는 지원하지 않습니다. Powershell 내에서 작업을 수행하면 조직에 돌이킬 수없는 손상이 발생할 수 있으므로 사용에 따른 모든 책임은 사용자에게 있습니다.

맨 위로

상세 정보