|  
도움말

GoDaddy 제공 Microsoft 365 도움말

백업 파일을 만들어 이메일 계정 정보 내보내기

Outlook 백업 파일을 만들면 이메일 메시지, 연락처 및 캘린더 정보를 저장하고 내보낼 수 있습니다. 백업을 새 이메일 플랜, 이메일 서비스 또는 새 Outlook 버전으로 가져올 수 있습니다. 내보내기에 폴더 속성(보기, 권한, 자동 보관 설정) 같은 메타 데이터, 메시지 규칙, 차단된 발신자 목록은 포함되지 않습니다.

참고: GoDaddy에서는 Outlook 데이터 파일(.pst 및 .ost)의 수동 백업 또는 가져오기를 지원하지 않습니다.

Windows(.PST) Mac(.OLM)
Outlook 2016/2013 백업 파일 만들기 Outlook 2016 백업 파일 만들기
Outlook 2010 백업 파일 만들기 Outlook 2011 백업 파일 만들기
Outlook 2007 백업 파일 만들기

Outlook 2016/2013 백업 파일 만들기(Windows)

  1. Outlook을 시작합니다.
  2. Outlook 리본 메뉴의 상단에서 File(파일)을 선택합니다.
  3. Open & Export(열기 및 내보내기)를 선택하고 Import/Export(가져오기/내보내기)를 클릭합니다.
  4. Export to a file(파일로 내보내기)을 선택합니다.
  5. Outlook 데이터 파일 (.pst)(Outlook 데이터 파일(.pst))을 클릭한 후 Next(다음)를 클릭합니다.
  6. 아래 사진처럼 내보내려는 이메일 계정의 이름을 선택합니다. 한 번에 한 계정의 정보만 내보낼 수 있습니다.
  7. Include subfolders(하위 폴더 포함) 확인란이 선택되었는지 확인하세요. 이렇게 하면 계정에 포함된 모든 캘린더, 연락처, 받은 편지함이 내보내집니다. Next(다음)를 선택합니다.
  8. Browse(찾아보기)를 클릭하여 Outlook 데이터 파일(.pst)을 저장할 위치를 선택합니다. 파일 이름을 입력한 다음 OK(확인)를 클릭하여 계속 진행합니다.
  9. 기존 Outlook 데이터 파일(.pst)을 내보내는 경우, Options(옵션)에서 파일에 이미 존재하는 항목을 내보낼 때 취할 조치를 지정합니다.
  10. 마침을 클릭하십시오.
  11. 새 Outlook 데이터 파일(.pst)을 생성하거나 암호로 보호되는 파일을 사용하는 경우가 아니면, Outlook은 즉시 내보내기를 시작합니다.
    • Outlook 데이터 파일(.pst)을 생성하는 경우 선택적 암호가 파일 보호에 도움을 줄 수 있습니다. Create Outlook Data File(Outlook 데이터 파일 만들기) 대화 상자가 표시되면 Password(암호)Verify Password(암호 확인) 필드에 암호를 입력한 다음 OK(확인)를 클릭합니다. Outlook Data File Password(Outlook 데이터 파일 암호) 대화 상자에 암호를 입력하고 OK(확인)를 클릭합니다.
    • 암호로 보호되는 기존 Outlook 데이터 파일(.pst)을 내보내는 경우, Outlook Data File Password(Outlook 데이터 파일 암호) 대화 상자에 암호를 입력한 다음 OK(확인)를 클릭합니다.
  12. 이제 Outlook 데이터가 .pst 파일에 저장되어 이동이 가능합니다. .pst 파일 가져오기에 대한 지침은 Outlook에서 연락처, 캘린더, 이메일 가져오기를 참조하세요.
(맨 위로)

Outlook 2010 백업 파일 만들기(Windows)

  1. Outlook을 시작합니다.
  2. Outlook 리본 메뉴의 상단에서 File(파일) 탭을 선택하고 Options(옵션)를 선택합니다.
  3. Outlook 옵션 상자에서 Advanced(고급)를 선택합니다.
  4. Export(내보내기) 섹션에서 Export(내보내기)를 선택합니다.
  5. Export to a file(파일로 내보내기)를 클릭한 후 Next(다음)를 클릭합니다.
  6. Outlook 데이터 파일 (.pst)(Outlook 데이터 파일(.pst))을 클릭한 후 Next(다음)를 클릭합니다.
  7. 내보내려는 이메일 계정의 이름을 선택합니다. 한 번에 한 계정의 정보만 내보낼 수 있습니다.
  8. Include subfolders(하위 폴더 포함) 확인란이 선택되었는지 확인하세요. 이렇게 하면 계정에 포함된 모든 캘린더, 연락처, 받은 편지함이 내보내집니다. Next(다음)를 선택합니다.
  9. Browse(찾아보기)를 클릭하여 Outlook 데이터 파일(.pst)을 저장하려는 위치를 선택하고 파일 이름을 입력합니다. 계속 진행하려면 OK(확인)를 클릭합니다.
  10. 기존 Outlook 데이터 파일(.pst)을 내보내는 경우, Options(옵션)에서 파일에 이미 존재하는 항목을 내보낼 때 취할 조치를 지정합니다.
  11. 마침을 클릭합니다.
  12. 새 Outlook 데이터 파일(.pst)을 생성하거나 암호로 보호되는 기존 파일로 내보내는 경우가 아니면, 즉시 내보내기가 시작됩니다.
    • 새 Outlook 데이터 파일(.pst)을 생성하는 경우 선택적 암호가 파일 보호에 도움을 줄 수 있습니다. Create Outlook Data File(Outlook 데이터 파일 만들기) 대화 상자가 표시되면 Password(암호)Verify Password(암호 확인) 상자에 암호를 입력한 다음 OK(확인)를 클릭합니다. Outlook Data File Password(Outlook 데이터 파일 암호) 대화 상자에 암호를 입력한 후 OK(확인)를 클릭합니다.
    • 암호로 보호되는 기존 Outlook 데이터 파일(.pst)을 내보내는 경우, Outlook Data File Password(Outlook 데이터 파일 암호) 대화 상자에 암호를 입력한 다음 OK(확인)를 클릭합니다.
  13. 이제 Outlook 데이터가 .pst 파일에 저장되어 이동이 가능합니다. .PST 파일을 새 이메일 계정과 이메일 서비스, 새 이메일 플랜 또는 새로운 Outlook 버전으로 내보낼 수 있습니다.
(맨 위로)

Outlook 2007 백업 파일 만들기(Windows)

  1. Outlook을 시작합니다.
  2. 리본 메뉴의 상단에서 File(파일)을 선택합니다.
  3. Import and Export(가져오기 및 내보내기)를 선택합니다.
  4. Export to a file(파일로 내보내기)을 선택한 후 Next(다음)를 클릭합니다.
  5. Personal Folders File (.pst)(개인 폴더 파일(.pst))를 클릭한 후 Next(다음)를 클릭합니다.
  6. 아래 사진처럼 내보내려는 이메일 계정의 이름을 선택합니다. 한 번에 한 계정의 정보만 내보낼 수 있습니다.
  7. Include subfolders(하위 폴더 포함) 확인란이 선택되었는지 확인하세요. 이렇게 하면 계정에 포함된 모든 캘린더, 연락처, 받은 편지함이 내보내집니다. Next(다음)를 선택합니다.
  8. Browse(찾아보기)를 클릭하여 Outlook 데이터 파일(.pst)을 저장하려는 위치를 선택하고 파일 이름을 입력합니다. 계속 진행하려면 OK(확인)를 클릭합니다.
  9. 기존 Outlook 데이터 파일(.pst)을 내보내는 경우, Options(옵션)에서 파일에 이미 존재하는 항목을 내보낼 때 취할 조치를 지정합니다.
  10. 마침을 클릭합니다.
  11. 새 Outlook 데이터 파일(.pst)을 생성하거나 암호로 보호되는 기존 .pst 파일로 내보내는 경우가 아니면, 즉시 내보내기가 시작됩니다. 이러한 경우 다음과 같은 대화 상자가 표시됩니다.
    • .pst 파일을 암호로 보호하려면 Password(암호)Verify Password(암호 확인) 상자에 암호를 입력한 다음 OK(확인)를 클릭합니다. Outlook Data File Password(Outlook 데이터 파일 암호) 대화 상자에 암호를 입력한 후 OK(확인)를 클릭합니다.
    • 암호로 보호되는 기존 개인 폴더 파일(.pst)을 내보내는 경우, Outlook Data File Password(Outlook 데이터 파일 암호) 대화 상자에 암호를 입력한 다음 OK(확인)를 클릭합니다.
  12. 파일을 암호로 보호하지 않으려면 OK(확인)를 선택합니다. 기타 경우:
  13. 이제 Outlook 데이터가 .pst 파일에 저장되어 이동이 가능합니다. .PST 파일을 새 이메일 계정과 이메일 서비스, 새 이메일 플랜 또는 새로운 Outlook 버전으로 내보낼 수 있습니다.
(맨 위로)

Outlook 2016 백업 파일 만들기(Mac)

  1. Outlook을 시작합니다.
  2. Tools(도구) 탭에서 Export(내보내기)를 선택합니다. (Export(내보내기) 버튼이 보이지 않는다면 Outlook File(Outlook 파일) 메뉴에서 Export(내보내기)를 찾아보세요.)
  3. Export to Archive File (.olm)(보관 파일(.olm)로 내보내기) 상자에서 내보내려는 항목을 체크 표시하고 Continue(계속)를 클릭합니다.
  4. Save As(다른 이름으로 저장) 상자의 Favorites(즐겨찾기)에서 Downloads(다운로드) 폴더를 선택하고 Save(저장)를 클릭합니다.
  5. 데이터를 내보내면 알림을 받게 되며 Finish(마침)를 선택합니다.
  6. 이제 Outlook 데이터가 .OLM 파일에 저장되어 이동이 가능합니다. .OLM 파일을 새 이메일 계정과 이메일 서비스, 새 이메일 플랜 또는 새 Outlook 버전으로 내보낼 수 있습니다.
(맨 위로)

Outlook 2011 백업 파일 만들기(Mac)

Outlook 2011에는 다음의 내보내기 옵션이 있습니다.

  • Outlook for Mac 데이터 파일로 내보내기
  • 탭으로 구분되는 텍스트 파일에서 연락처 내보내기
  • 개별 항목 내보내기

Outlook for Mac 데이터 파일로 내보내기

Outlook for Mac 데이터 파일로 내보낼 때는 정보를 범주 또는 항목 유형 기준으로 필터링하도록 선택할 수 있습니다. 내보내기 과정에서 내보내기 항목을 Outlook에 보관하거나 내보낸 후에 삭제하도록 선택할 수 있습니다.

Microsoft Exchange와 디렉터리 서비스 계정은 디렉터리의 연락처 또는 공개 폴더에 저장된 항목을 내보내지 않습니다.

  1. File(파일) 메뉴에서 Export(내보내기)를 클릭합니다.
  2. Outlook for Mac Data File(Outlook for Mac 데이터 파일)을 클릭합니다.
  3. 범주 또는 항목 유형별 필터링 옵션을 선택합니다. (Outlook에 있는 모든 항목을 내보내려면 Items of the following types(다음 형식의 작업 항목)를 클릭한 후 모든 확인란을 선택하세요.)
  4. 계속 진행하려면 오른쪽 화살표를 클릭한 후 지침을 따르세요.
(맨 위로)

탭으로 구분되는 텍스트 파일에서 연락처 내보내기

연락처 및 관련 연락처 정보를 탭으로 구분되는 텍스트 파일로 직접 내보내세요. 다른 메일, 스프레드시트, 데이터베이스 애플리케이션을 사용하여 이 파일을 열 수 있습니다만, 모든 시스템에서 전체 연락처 필드를 지원하는 것은 아닙니다. 암호화된 인증서는 내보낼 수 없습니다.

  1. File(파일) 메뉴에서 Export(내보내기)를 클릭합니다.
  2. Export Assistant(내보내기 도우미)에서 Contacts to a list(연락처를 목록으로)를 클릭한 후 지침을 따릅니다. (탭으로 구분되는 파일은 .txt 확장자로 저장됩니다.)
(맨 위로)

개별 항목 내보내기

백업용으로 또는 다른 애플리케이션에서 사용하기 위해 단일 항목을 개별 파일로 내보낼 수도 있습니다.

  1. 항목 목록에서 내보내려는 항목을 선택합니다. (여러 항목을 선택하려면 COMMAND 키를 누른 상태에서 항목을 클릭하세요.)
    항목 파일 유형
    이메일 메시지 .eml
    연락처 .vcf(vCard)
    캘린더 이벤트 및 작업 .ics
    참고 .html

  2. 선택된 항목을 데스크톱이나 Finder(찾기)의 폴더로 끌어 넣습니다.
(맨 위로)

상세 정보


이 글이 도움되었나요?
피드백을 보내주셔서 감사합니다. 고객 서비스 담당자에게 문의하시려면 지원 전화 번호 또는 위의 채팅 옵션을 이용하시기 바랍니다.
도와드릴 수 있어 기쁩니다! 더 도와 드릴 것이 있나요?
그것 유감스럽습니다. 혼동이 되었던 사항 또는 솔루션이 고객님의 문제를 해결하지 못했던 원인을 알려주세요.