주 콘텐츠로 건너뛰기
연락처
  • 월-금 6:00am -11:00pm 월요일 부터 금요일 까지.0808802111
  • 월-금 6:00am -11:00pm 월요일 부터 금요일 까지.0808802111
전화 번호 및 시간
고객센터

온라인 도움말 리소스 살펴보기

도움말

GoDaddy 도움말

내 연락처, 캘린더 및 이메일 내보내기 또는 백업하기

이메일 메시지, 연락처 및 캘린더 정보를 저장하고 내보내도록 Outlook 백업 파일을 만듭니다. 그렇게 하면 새 이메일 플랜, 이메일 서비스 또는 새 Outlook 버전으로 백업을 가져올 수 있습니다. 내보내기에 폴더 속성(보기, 권한, 자동 보관 설정) 같은 메타 데이터, 메시지 규칙, 차단된 발신자 목록은 포함되지 않습니다.

참고: GoDaddy에서는 Outlook 데이터 파일(.pst 및 .ost)의 수동 백업 또는 가져오기를 지원하지 않습니다.

해당 단계를 보려면 사용 중인 Outlook 버전을 선택합니다. 사용 중인 버전이 확실하지 않은가요? 다음은 Outlook 버전 찾기에 대한 Microsoft 문서입니다.

Windows Mac

Outlook 2013, 2016 이상

Outlook 2010

Outlook 2007

Outlook 2016 이상

Outlook 2011

웹용 Outlook(연락처만 해당)

Windows용 Outlook

Outlook 2013, 2016 이상(Windows)

  1. Outlook을 엽니 다.
  2. 왼쪽 상단에서 파일을 선택합니다.
  3. 열기 및 내보내기 > 가져오기/내보내기를 선택합니다.
  4. 파일로 내보내기 > 다음을 선택합니다.
  5. Outlook 데이터 파일(.pst) > 다음을 선택합니다.
  6. 전체 사서함을 내보내려면 이메일 계정 이름을 선택하고 다음 단계를 계속합니다. 또는 캘린더 또는 연락처 폴더만 내보내려면 내보내려는 폴더를 선택합니다. (한 번에 한 유형을 내보낼 수 있으므로 연락처 및 캘린더 모두 개별적으로 내보내려면 해당 단계를 반복해야 합니다.)
  7. 하위 폴더 포함 확인란이 선택되었는지 확인하고 다음을 선택합니다.
  8. 찾아보기를 클릭하여 Outlook 데이터 파일(.pst)을 저장할 위치를 선택합니다. 파일 이름을 입력하고 확인을 선택하여 계속합니다.
  9. 기존 Outlook 데이터 파일(.pst)을 내보내는 경우, 옵션에서 파일에 이미 존재하는 항목을 내보낼 때 취할 조치를 지정합니다.
  10. 마침을 선택합니다.
  11. 새 Outlook 데이터 파일(.pst)을 생성하거나 암호로 보호되는 기존 .pst 파일로 내보내는 경우가 아니면, 즉시 내보내기가 시작됩니다.
    • Outlook 데이터 파일(.pst)을 생성하는 경우 선택적 암호가 파일 보호에 도움을 줄 수 있습니다. Outlook 데이터 파일 만들기 대화 상자가 표시되면 암호암호 확인에 암호를 입력한 다음 확인을 선택합니다. Outlook 데이터 파일 암호 대화 상자에 암호를 입력하고 확인을 선택합니다.
    • 암호로 보호되는 기존 Outlook 데이터 파일(.pst)을 내보내는 경우, Outlook 데이터 파일 암호 대화 상자에 암호를 입력하고 확인을 선택합니다.

맨 위로

Outlook 2010(Windows)

Microsoft는 2020년 10월 13일 Office 2010 지원을 종료했으며 해당 지침은 참조용입니다. Microsoft에서 자세히 알아보기.

  1. Outlook을 엽니 다.
  2. 리본 메뉴 상단에서 파일을 선택하고 옵션을 선택합니다.
  3. Outlook 옵션 상자에서 Advanced(고급)를 선택합니다.
  4. Export(내보내기) 섹션에서 Export(내보내기)를 선택합니다.
  5. 파일로 내보내기다음을 선택합니다.
  6. Outlook 데이터 파일(.pst)다음을 선택합니다.
  7. 내보내려는 이메일 계정의 이름을 선택합니다. 한 번에 한 계정의 정보만 내보낼 수 있습니다.
  8. 캘린더, 연락처 및 받은 편지함을 내보내려면 하위 폴더 포함 확인란을 선택합니다. 다음을 선택합니다.
  9. 찾아보기를 선택하여 Outlook 데이터 파일(.pst)을 저장하려는 위치를 선택하고 파일 이름을 입력합니다. 계속하려면 확인을 선택합니다. (이미 파일을 내보낸 경우 기존 파일 이름을 사용하는 대신 해당 파일 이름을 변경하세요.)
  10. 기존 Outlook 데이터 파일(.pst)을 내보내는 경우, 옵션에서 파일에 이미 존재하는 항목을 내보낼 때 취할 조치를 선택합니다.
  11. 마침을 선택합니다.
  12. 새 Outlook 데이터 파일(.pst)을 생성하거나 암호로 보호되는 기존 .pst 파일로 내보내는 경우가 아니면, 즉시 내보내기가 시작됩니다.
    • 새 Outlook 데이터 파일(.pst)을 생성하는 경우 선택적 암호가 파일 보호에 도움을 줄 수 있습니다. Outlook 데이터 파일 만들기 대화 상자가 표시되면 암호암호 확인 상자에 암호를 입력한 다음 확인을 선택합니다. Outlook 데이터 파일 암호 대화 상자에 암호를 입력하고 확인을 선택합니다.
    • 암호로 보호되는 기존 Outlook 데이터 파일(.pst)을 내보내는 경우, Outlook 데이터 파일 암호 대화 상자에 암호를 입력하고 확인을 선택합니다.

맨 위로

Outlook 2007(Windows)

Microsoft는 2017년 10월 10일 Office 2007 지원을 종료했으며 해당 지침은 참조용입니다. Microsoft에서 자세히 알아보기.

  1. Outlook을 엽니 다.
  2. 리본 메뉴 상단에서 파일을 선택합니다.
  3. 가져오기 및 내보내기를 선택합니다.
  4. 파일로 내보내기다음을 선택합니다.
  5. 개인 파일 폴더(.pst)다음을 선택합니다.
  6. 내보내려는 이메일 계정의 이름을 선택합니다. 한 번에 한 계정의 정보만 내보낼 수 있습니다.
  7. 캘린더, 연락처 및 받은 편지함을 내보내려면 하위 폴더 포함 확인란을 선택합니다. 다음을 선택합니다.
  8. 찾아보기를 선택하여 Outlook 데이터 파일(.pst)을 저장하려는 위치를 선택하고 파일 이름을 입력합니다. 계속 진행하려면 확인을 선택합니다. (이미 파일을 내보낸 경우 기존 파일 이름을 사용하는 대신 해당 파일 이름을 변경하세요.)
  9. 기존 Outlook 데이터 파일(.pst)을 내보내는 경우, 옵션에서 파일에 이미 존재하는 항목을 내보낼 때 취할 조치를 선택합니다.
  10. 마침을 선택합니다.
  11. 새 Outlook 데이터 파일(.pst)을 생성하거나 암호로 보호되는 기존 .pst 파일로 내보내는 경우가 아니면, 즉시 내보내기가 시작됩니다.
    • .pst 파일을 암호로 보호하려면 암호암호 확인에 암호를 입력한 다음 확인을 선택합니다. Outlook 데이터 파일 암호 대화 상자에 암호를 입력한 후 확인을 클릭합니다.
    • 암호로 보호되는 기존 개인 파일 폴더(.pst)를 내보내는 경우 Outlook 데이터 파일 암호 대화 상자에 암호를 입력한 다음 확인을 선택합니다.
  12. 파일을 암호로 보호하지 않으려면 확인을 선택합니다.

맨 위로

Mac용 Outlook

Outlook 2016 이상(Mac)

  1. Outlook을 엽니 다.
  2. Outlook 신규 버전을 사용 중인 경우 새 Outlook 스위치를 끕니다. 그렇지 않으면 다음 단계를 계속 진행합니다.
    새 Outlook 토글
  3. 도구 탭에서 내보내기를 선택합니다. (내보내기가 보이지 않는 경우 Outlook 파일 메뉴에서 찾아보세요.)
  4. 보관 파일(.olm)로 내보내기 상자에서 내보내려는 항목 옆에 있는 확인란을 선택하고(전체 사서함을 내보내려면 모든 항목 선택) 계속을 선택합니다.
  5. 별도 저장즐겨찾기에서 다운로드 폴더 및 저장을 선택합니다.
  6. 데이터 내보내기가 완료되면 알림을 받게 됩니다. 마침을 선택합니다.

맨 위로

Outlook 2011(Mac)

Microsoft는 2017년 10월 10일 Office 2011 지원을 종료했으며 해당 지침은 참조용입니다. Microsoft에서 자세히 알아보기.

Outlook 2011에는 다음의 내보내기 옵션이 있습니다.

  • Outlook for Mac 데이터 파일로 내보내기
  • 탭으로 구분되는 텍스트 파일에서 연락처 내보내기
  • 개별 항목 내보내기
Outlook for Mac 데이터 파일로 내보내기

Outlook for Mac 데이터 파일로 내보낼 때는 정보를 범주 또는 항목 유형 기준으로 필터링하도록 선택할 수 있습니다. 내보내기 과정에서 내보내기 항목을 Outlook에 보관하거나 내보낸 후에 삭제하도록 선택할 수 있습니다.

Microsoft Exchange와 디렉터리 서비스 계정은 디렉터리의 연락처 또는 공용 폴더에 저장된 항목을 내보내지 않습니다.

  1. 파일 메뉴에서 내보내기 > Mac용 Outlook 데이터 파일을 선택합니다.
  2. 범주 또는 항목 유형별 필터링 옵션을 선택합니다. (Outlook에 있는 모든 항목을 내보내려면 다음과 같은 형식의 항목을 선택한 후 모든 확인란을 선택하세요.)
  3. 계속 진행하려면 오른쪽 화살표를 선택한 후 지침을 따르세요. Mac용 Outlook 데이터 파일은 .olm 확장자로 저장됩니다.
탭으로 구분되는 텍스트 파일에서 연락처 내보내기

연락처 및 관련 연락처 정보를 탭으로 구분되는 텍스트 파일로 직접 내보내세요. 다른 메일, 스프레드시트, 데이터베이스 애플리케이션을 사용하여 이 파일을 열 수 있습니다. 암호화된 인증서는 내보낼 수 없습니다.

  1. 파일 메뉴에서 내보내기를 선택합니다.
  2. Export Assistant(내보내기 도우미)에서 Contacts to a list(연락처를 목록으로)를 선택한 후 지침을 따릅니다. 탭으로 구분되는 파일은 .txt 확장자로 저장됩니다.
개별 항목 내보내기

백업용으로 또는 다른 애플리케이션에서 사용하기 위해 단일 항목을 개별 파일로 내보낼 수도 있습니다.

  1. 항목 목록에서 내보내려는 항목을 선택합니다. (여러 항목을 선택하려면 Command 키를 누른 상태에서 해당 항목을 클릭하세요.)
    항목 파일 유형
    이메일 메시지 .eml
    연락처 .vcf(vCard)
    캘린더 이벤트 및 작업 .ics
    참고 .html
  2. 선택된 항목을 데스크톱이나 Finder(찾기)의 폴더로 끌어 넣습니다.

맨 위로

웹용 Outlook

웹용 Outlook에서 연락처 사용하기

  1. 웹용 Outlook에 로그인합니다. Microsoft 365 이메일 주소와 암호를 사용하십시오(GoDaddy 사용자 이름과 암호는 여기서 작동하지 않음).
  2. 페이지 왼쪽 하단에서 사람 사람을 선택합니다.
  3. 오른쪽 상단에서 관리 > 연락처 내보내기를 선택합니다.
  4. 모든 연락처를 내보낼지 또는 특정 폴더의 연락처만 내보낼지 선택한 다음 내보내기를 선택합니다.

연락처는 다른 이메일 앱(예: Gmail) 또는 Outlook의 다른 버전으로 가져올 수 있는 .csv 파일로 저장됩니다.

맨 위로

관련 단계

  • 이제 귀하의 Outlook 데이터를 백업 파일로 내보냅니다. Outlook에서 가져올 수 있습니다.

상세 정보