삐뽀 삐뽀 컴퓨팅 컴퓨팅... 명령 시퀀스 42 초기화 중...
음, 열혈 로봇들이 작업을 시작한 것 같습니다! 로봇들이 임무 받고, 이 페이지를 귀하의 언어로 번역했습니다. 로봇들은 자신의 철 심장 속에 선의만을 품고 있습니다. 그들은 도와 주고싶어합니다! 로봇들이 페이지 하단에 있는 버튼들을 어떻게 사용하는지 알아봅시다. 영어 버전으로 이동

내 Linux 서버에서 서비스 버전 확인

CentOS, Ubuntu 및 Fedora의 Linux 서버에 일반적으로 설치된 서비스의 다양한 버전을 확인하려면 다음 명령을 사용합니다.

CentOS / Fedora

Apache : / usr / sbin / httpd -v 또는 httpd -v

서버 버전 : Apache / 2.2.29 (Unix) 서버 구축 : 2014 년 10 월 7 일 11:35:25 Cpanel :: Easy :: Apache v3.26.8 rev9999


cPanel의 Apache : / usr / local / apache / bin / httpd -v

서버 버전 : Apache / 2.2.29 (Unix) 서버 구축 : 2014 년 10 월 7 일 11:35:25 Cpanel :: Easy :: Apache v3.26.8 rev9999


: rpm -q 컬

curl-7.19.7-40.el6_6.3.x86_64


Bash : bash --version

GNU bash, 버전 4.1.2 (1)-릴리스 (x86_64-redhat-linux-gnu) Copyright (C) 2009 Free Software Foundation, Inc. 라이선스 GPLv3 + : GNU GPL 버전 3 이상<http: gnu.org/licenses/gpl.html=""></http:>


Exim : exim -bV

Exim 버전 4.84 # 2 빌드 됨 2014 년 9 월 10 일 15:02:41


Glibc : ls / lib / libc- *

/lib/libc-2.12.so*


커널 : uname -r

2.6.32-042stab093.5


PHP : php -v

PHP 5.4.33 (cli) (작성 : 2014 년 10 월 7 일 11:48:26) Copyright (c) 1997-2014 The PHP Group Zend Engine v2.4.0, Copyright (c) 1998-2014 Zend Technologies


MySQL : mysql -v

MySQL 모니터에 오신 것을 환영합니다. 명령은; 또는 \ g. MySQL 연결 ID는 213432 서버 버전 : 5.5.40-cll MySQL 커뮤니티 서버 (GPL)입니다.


CentOS / Fedora : cat / etc / redhat-release

CentOS 릴리스 6.6 (최종)

우분투

Apache : / usr / sbin / apache2 -v 또는 apache2 -v

서버 버전 : Apache / 2.4.7 (Ubuntu) 서버 구축 : 2014 년 7 월 22 일 14:37:36


: 컬-버전

curl 7.35.0 libcurl / 7.35.0 OpenSSL / 1.0.1f zlib / 1.2.8 libidn / 1.28 librtmp / 2.3


Bash : bash --version

GNU bash, 버전 4.3.8 (1)-릴리스 Copyright (C) 2013 Free Software Foundation, Inc. 라이선스 GPLv3 + : GNU GPL 버전 3 이상<http: gnu.org/licenses/gpl.html=""></http:>


GLibc : ldd --version

ldd (Ubuntu EGLIBC 2.19-0ubuntu6) 2.19 Copyright (C) 2014 Free Software Foundation, Inc.


커널 : uname -r

3.4.86


PHP : php --version

PHP 5.5.9-1ubuntu4.5 (cli) (작성 : 2014 년 10 월 29 일 12:33:19) Copyright (c) 1997-2014 The PHP Group


MySQL : mysql --version

mysql Ver 14.14 Distrib 5.5.40, for debian-linux-gnu


Ubuntu : lsb_release -a

LSB 모듈을 사용할 수 없습니다. 배포자 ID : Ubuntu 설명 : Ubuntu 14.04 LTS 릴리스 : 14.04 코드 명 : trusty

기타

OpenSSL : openssl 버전

OpenSSL 1.0.1e-fips 2013 년 2 월 11 일


: 배 정보 배 | grep 버전
Plesk : cat / usr / local / psa / version
큐메일 : 남자 큐메일 | grep 버전 (모든 업그레이드에 MAN 페이지가 설치되었다고 가정)
sshd : / usr / sbin / sshd -v

상세 정보

다음은 일반적으로 설치된 소프트웨어 / 서비스의 버전을 확인하는 명령 중 일부입니다. 설치할 수있는 소프트웨어 / 서비스가 더 많이 있습니다. 다음을 실행하여 버전을 확인할 수 있습니다.

rpm -qa | grep XXXsoftwarenameXXX


이 글이 도움되었나요?
피드백을 보내주셔서 감사합니다. 고객 서비스 담당자에게 문의하시려면 지원 전화 번호 또는 위의 채팅 옵션을 이용하시기 바랍니다.
도와드릴 수 있어 기쁩니다! 더 도와 드릴 것이 있나요?
그것 유감스럽습니다. 혼동이 되었던 사항 또는 솔루션이 고객님의 문제를 해결하지 못했던 원인을 알려주세요.