GoDaddy 도움말

저희는 저희가 제어하는 계정에 대한 SSL 3.0 보안 문제를 수정했습니다.

SSL 3.0(18년된 구식 기술)에 심각한 보안 취약점이 있기 때문에 저희는 다음 제품에서 이를 사용하지 않고 있습니다.

  • Website Builder
  • 빠른 쇼핑카트
  • 공유 호스팅
  • 관리형 워드프레스
  • 게이트웨이 기반의 VPS 및 전용 서버(추가 정보)
  • 관리형 호스팅
  • 대리 서비스 플랜을 사용하는 서버

여기에 나열되지 않은 VPS 또는 전용 서버에서는 어떤가요? SSL 3.0 지원을 직접 비활성화해야 합니다(추가 정보).

이러한 변화에 있어 사용자는 아무런 작업도 할 필요가 없습니다.

이러한 변화가 나에게 어떤 영향을 미치나요?

웹사이트가 SSL로 보호되는 경우 SSL 3.0 지원을 제거하면 방문자가 구식 브라우저를 사용하여 페이지의 보안 콘텐츠에 접근하지 못하도록 합니다. 이는 주로 2014년 4월 8일, Microsoft 사에서 지원을 완전히 중단한 Internet Explorer 6를 사용하는 Windows XP 방문자에게 영향을 미칩니다.

SSL 3.0 지원을 제거하여 사용자의 계정에 호스팅된 웹사이트에 POODLE 취약점을 이용하려는 공격에 대해 영향을 받지 않도록 하고 있습니다. 취약한 구성 요소 및 Google의 온라인 보안 블로그가 의미하는 바에 대해 더 알아볼 수 있습니다.


이 글이 도움되었나요?
피드백을 보내주셔서 감사합니다. 고객 서비스 담당자에게 문의하시려면 지원 전화 번호 또는 위의 채팅 옵션을 이용하시기 바랍니다.
도와드릴 수 있어 기쁩니다! 더 도와 드릴 것이 있나요?
그것 유감스럽습니다. 혼동이 되었던 사항 또는 솔루션이 고객님의 문제를 해결하지 못했던 원인을 알려주세요.