|  
도움말

관리형 워드프레스 도움말

테마 및 플러그인 업데이트

관리형 워드프레스 사이트가 보안 문제로부터 안전하고 최상의 속도로 작동하게 하려면, 사이트의 테마 및 플러그인이 제공될 때 이를 업데이트해야 합니다. 테마 및 플러그인이 최신이 아닌 경우 워드프레스의 최신 버전과 호환되지 않을 수 있습니다.

공지: 관리형 워드프레스 사이트가 1개나 2개인 경우, 워드프레스 사이트 목록에 업데이트가 필요하다는 알림이 표시됩니다.
워드프레스 업데이트 필요
관리형 워드프레스 웹사이트가 3개 이상인 경우, 사이트의 설정 페이지에서 업데이트를 확인할 수 있습니다.

  1. GoDaddy 상품 페이지로 이동합니다.
  2. 내 제품 페이지의 관리형 워드프레스 옆의 모두 관리를 선택합니다.
  3. 워드프레스 사이트 목록에서 업데이트할 웹사이트 옆의 Menu(메뉴) 아이콘 Menu(메뉴)를 선택한 후 Settings(설정)를 선택합니다.
  4. 업데이트 섹션에서 테마나 플러그인 옆에 노란색 경고 태그가 표시되면 오래되었다는 뜻입니다.
    업데이트 필요 경고
  5. Pro를 제외한 모든 관리형 워드프레스 계정: 테마나 플러그인을 각각 업데이트하려면 Update(업데이트)를 선택하고, 모든 테마와 플러그인을 한꺼번에 업데이트하려면 Update All(모두 업데이트)를 선택합니다.

    참고: Pro 관리형 워드프레스 계정(미국과 캐나다에서만 사용 가능)인 경우 Go to Updates(업데이트로 이동)를 선택합니다. 그러면 사이트에 대한 워드프레스 대시보드Updates(업데이트) 페이지로 이동됩니다. 화면 지침에 따라 테마 및 플러그인을 업데이트합니다.

  6. 상세 정보


이 글이 도움되었나요?
피드백을 보내주셔서 감사합니다. 고객 서비스 담당자에게 문의하시려면 지원 전화 번호 또는 위의 채팅 옵션을 이용하시기 바랍니다.
도와드릴 수 있어 기쁩니다! 더 도와 드릴 것이 있나요?
그것 유감스럽습니다. 혼동이 되었던 사항 또는 솔루션이 고객님의 문제를 해결하지 못했던 원인을 알려주세요.